
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.yelmonline.com/content/tncms/live/" />
<meta name="keywords" content="recycling, yelm, public works, curbside, department, city, resident" />
<meta name="news_keywords" content="recycling, yelm, public works, curbside, department, city, resident" />
<meta name="description" content="Starting March 1, the city of Yelm began operating a free recycling service to city residents and those living in the nearby area, thanks to a new partnership with LeMay" />
<meta name="author" content="Nisqually Valley News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City of Yelm Begins Offering Free Recycling Service" />
<meta property="og:description" content="Starting March 1, the city of Yelm began operating a free recycling service to city residents and those living in the nearby area, thanks to a new partnership with LeMay" />
<meta property="og:site_name" content="Nisqually Valley News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="567049723317052" />
<meta property="article:publisher" content="https://www.facebook.com/nisquallyvalleynews/?fref=nf" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@www.twitter.com/nisqvalleynews" />
<meta name="twitter:image:alt" content="Yelm City Hall" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #user-controls-1381905 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1381905 .tn-user-screenname, #user-controls-1381905 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1381905 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1381905 .dropdown-signup { font-size: 12px; } #user-controls-1381905 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1381905 .large-user-avatar { margin-right: 10px; } #user-controls-1381905 .large-user-controls { font-size: 12px; } #user-controls-1381905 .logout-btn { cursor: pointer; } #user-controls-1381905 .login-btn { color: #fff!important; } .follow-links-1381903 li { margin-right: 1px; padding: 0; } .follow-links-1381903 li a, .follow-links-1381903 li a:focus, .follow-links-1381903 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1381903 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1381903 li a.fb,.follow-links-1381903 li a.fb:hover { color: #3A59A5; } .follow-links-1381903 li a.tw,.follow-links-1381903 li a.tw:hover { color: #46C8F9; } #tncms-block-1381853 .tnt-prop-img { max-width: 468px; } #block-1381901 .search-spinner { position: absolute; } #block-1381901 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1381901-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1381901-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #block-1381901 .card-panel { background-color: #85ace4; border-color: rgba(0,0,0,.08); } #tncms-block-1485305 .tnt-prop-img { max-width: 468px; } #tncms-block-1381898 .tnt-prop-img { max-width: 250px; } #user-controls-1381906 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1381906 .tn-user-screenname, #user-controls-1381906 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1381906 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1381906 .dropdown-signup { font-size: 12px; } #user-controls-1381906 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1381906 .large-user-avatar { margin-right: 10px; } #user-controls-1381906 .large-user-controls { font-size: 12px; } #user-controls-1381906 .logout-btn { cursor: pointer; } #user-controls-1381906 .login-btn { color: #fff!important; } #weather-1381907 .list-unstyled { margin: 0; } #weather-1381907 span { display: block; } #weather-1381907 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1381907 .icon { position: relative; } #weather-1381907 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1381907 .temp { font-size: 18px; font-weight: bold; } #weather-1381907 .cond { opacity: 0.7; } #weather-1381907 .current-conditions { float: left; height: 24px; } #weather-1381907 .dropdown-toggle { color: #ffffff; display: block; } #weather-1381907 .city-title { padding-top: 5px; } #weather-1381907 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1381907 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1381907 .weather-expanded small { opacity: 0.5; } #weather-1381907 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1381907 .zip-update { width: 75px; } #weather-1381907 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1381907 .zip-update-link:hover { color: #777; } #block-1381815 .card.summary { border: 0; padding: 0; margin: 0; } #block-1381815 .card-panel { background-color: #005ba4; border-color: rgba(0,0,0,.08); } #block-1381854 .most-popular .tab-text { display: none; } #block-1381854 .most-popular .active .tab-text { display: inline; } #tncms-block-1381899 .tnt-prop-img { max-width: 250px; } .follow-links-1381904 li { margin-right: 1px; padding: 0; } .follow-links-1381904 li a, .follow-links-1381904 li a:focus, .follow-links-1381904 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1381904 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1381904 li a.fb,.follow-links-1381904 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1381904 li a.tw,.follow-links-1381904 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nisqually Valley News Staff","id":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2631527-30"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13589/cc.js?ns=_cc13589" id="LOTCC_13589"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13589.add('tp', 'TNNW');
		_cc13589.add('act', ' User Login');
		_cc13589.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13589.add('med', 'flag: top story');
	_cc13589.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2508,2605,5363", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/impressions.js?_dc=1614900938"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/traffic.js?_dc=1614846929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/settings.js?_dc=1597959338"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1606955658"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1614355267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1606955658"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1595367038"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>City of Yelm Begins Offering Free Recycling Service | News | yelmonline.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333333; } .fixed-nav #main-navigation { background-color: #333333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #c7c7c7; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #005ba4; }#site-header{ border-bottom: 3px solid #005ba4; }#site-footer{ border-top: 3px solid #005ba4; } .tnt-bg-accent { background-color: #005ba4; } a .tnt-caret-down { color: #005ba4; } .block-title .block-title-inner { border-color: #005ba4; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #005ba4; } .form-control:focus { border-bottom-color: #005ba4; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Open Sans', sans-serif; */ /* #tntracking CRM 631539 */ .app-classifieds #details > div.asset-details-title > h2{ font-size: 18px; font-weight: normal; color: #777; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #005ba4!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#005ba4;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .navbar-default .dropdown-menu { background-color:#005ba4;color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a { color:#CCDCE5!important;} .navbar-default .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} #main-navigation li a { font-family: 'Open Sans', sans-serif; font-weight: normal; text-transform:uppercase; } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .nav>li>a { padding: 10px 8px; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .nav>li>a { padding: 10px 8px; } } .navbar { min-height: 40px; } .photo-carousel .item .photo-container { background-color: #f3f9ff; } .block-title h1, .block-title h2, .block-title h3 { font-weight:bold;font-family: 'Open Sans', sans-serif;} .block-title h1, .block-title h1 a, .block-title h2, .block-title h2 a, .block-title h3, .block-title h3 a, .block-title h4, .block-title h4 a, .block-title h5, .block-title h5 a, .block-title h6, .block-title h6 a { font-family: 'Open Sans', sans-serif;} .card-headline a { color:#000000;font-family: 'Open Sans', sans-serif;} .btn-success { background-color: #3ca436; border-color: #1b6516; } .btn-primary { background-color: #005ca5; border-color: #357ebd; } .fc-calendar-wrap .fc-body .fc-today { background: #005ba4; } a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #005ca5; } #site-copyright a:hover, #site-footer a:hover { color: #4591ce; } /* iPhone 6 ----------- */ @media only screen and (min-device-width: 375px) and (max-device-height: 667px) and (orientation: landscape) { #main-navigation { background-color: #333333; } .navbar-default .dropdown-menu>li>a { color: #ffffff!important; } } @media only screen and (min-device-width: 375px) and (max-device-height: 667px) and (orientation: portrait) { #main-navigation { background-color: #333333; } .navbar-default .dropdown-menu>li>a { color: #ffffff!important; } } /* iPhone 6+ ----------- */ @media only screen and (min-device-width: 414px) and (max-device-height: 736px) and (orientation: landscape) { #main-navigation { background-color: #333333; } .navbar-default .dropdown-menu>li>a { color: #ffffff!important; } } @media only screen and (min-device-width: 414px) and (max-device-height: 736px) and (orientation: portrait) { #main-navigation { background-color: #333333; } .navbar-default .dropdown-menu>li>a { color: #ffffff!important; } } /* iPads (portrait and landscape) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) { .nav>li>a { padding: 10px 2px; } } /* iPads (landscape) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape) { .nav>li>a { padding: 10px 2px; } } /* iPads (portrait) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait) { .nav>li>a { padding: 10px 2px; } } /********** iPad 3 **********/ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape) { .nav>li>a { padding: 10px 2px; } } @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait) { .nav>li>a { padding: 10px 2px; } } /* iPhone 4 ----------- */ @media only screen and (min-device-width: 320px) and (max-device-width: 480px) and (orientation: landscape) { .nav>li>a { padding: 10px 2px; } } @media only screen and (min-device-width: 320px) and (max-device-width: 480px) and (orientation: portrait) { .nav>li>a { padding: 10px 2px; } } /* iPhone 5 ----------- */ @media only screen and (min-device-width: 320px) and (max-device-height: 568px) and (orientation: landscape) { .nav>li>a { padding: 10px 2px; } } @media only screen and (min-device-width: 320px) and (max-device-height: 568px) and (orientation: portrait) { .nav>li>a { padding: 10px 2px; } } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.yelmonline.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="City of Yelm Begins Offering Free Recycling Service | News | yelmonline.com" href="http://www.yelmonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yelmonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Nisqually+Valley+News+Staff&amp;tncms.asset.id=e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2631527-30&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yelmonline.com",
  secureDomain: "yelmonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2508);
                
                bloxServiceIDs.push(2605);
                
                bloxServiceIDs.push(5363);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yelmonline.com/tncms/admin/editorial-asset/?edit=e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1880431" class="tncms-block hidden-xs">
        <div id="blox-ad-position-global-skyline1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-skyline","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-paper-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Paper Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-retail-bill"  href="/site/forms/online_services/payretailbill/pay_your_retail_bill/"  tabindex="0">
                    <span class="nav-label">Pay Your Retail Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1381905" class="tncms-block"><div id="user-controls-1381905" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yelmonline.com/users/signup/?referer_url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yelmonline.com/users/login/?referer_url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yelmonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1381905').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yelmonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yelmonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yelmonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1381905').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yelmonline.com/users/logout/" id="user-logout-form-1381905"><input type="hidden" name="referer_url" value="http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1381903" class="tncms-block"><div class="follow-links-1381903 pull-right">
    
    <section id="block-1381903" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/nisquallyvalleynews/?fref=nf" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/nisqvalleynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yelmonline.com",
  "sameAs" : ["https://www.facebook.com/nisquallyvalleynews/?fref=nf","http://www.twitter.com/nisqvalleynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1381853" class="tncms-block a"><section id="block-1381853" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/9a1b252c-9322-11e7-a66c-a7cbece07bc7.png?resize=150%2C62 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/9a1b252c-9322-11e7-a66c-a7cbece07bc7.png?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/9a1b252c-9322-11e7-a66c-a7cbece07bc7.png?resize=225%2C93 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/9a1b252c-9322-11e7-a66c-a7cbece07bc7.png?resize=300%2C124 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/9a1b252c-9322-11e7-a66c-a7cbece07bc7.png?resize=400%2C165 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/9a1b252c-9322-11e7-a66c-a7cbece07bc7.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="468"
                height="193"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1381901" class="tncms-block"><ul id="site-search-1381901-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1381901" aria-labelledby="site-search-button-1381901" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1381901-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1381901-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1381901" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1381901-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1381901').submit();
        return false;
    });

    $('#site-search-1381901').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1381901 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1381901 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1381901-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1620974" class="tncms-block hidden-xs">
        <div id="blox-ad-position-button-right-masthead1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"button-right-masthead","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1804149" class="tncms-block">
        <div id="blox-ad-position-top-right-flag1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-right-flag","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1620881" class="tncms-block hidden-xs">
        <div id="blox-ad-position-button-right-masthead2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"button-right-masthead","slot":"2","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1485305" class="tncms-block visible-sm visible-xs"><section id="block-1485305" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/969dc366-9311-11e7-8263-3ff9d4a91b27.png?resize=150%2C62 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/969dc366-9311-11e7-8263-3ff9d4a91b27.png?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/969dc366-9311-11e7-8263-3ff9d4a91b27.png?resize=225%2C93 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/969dc366-9311-11e7-8263-3ff9d4a91b27.png?resize=300%2C124 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/969dc366-9311-11e7-8263-3ff9d4a91b27.png?resize=400%2C165 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/969dc366-9311-11e7-8263-3ff9d4a91b27.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="468"
                height="193"
                alt=""></a></div></section></div><div id="tncms-block-1381898" class="tncms-block hidden-sm hidden-xs"><section id="block-1381898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/e58f6ff8-25d7-11e7-935f-630f20ffb48d.png?resize=150%2C62 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/e58f6ff8-25d7-11e7-935f-630f20ffb48d.png?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/e58f6ff8-25d7-11e7-935f-630f20ffb48d.png?resize=225%2C93 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/e58f6ff8-25d7-11e7-935f-630f20ffb48d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="103"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1381906" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1381906" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yelmonline.com/users/signup/?referer_url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yelmonline.com/users/login/?referer_url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yelmonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1381906').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yelmonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yelmonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yelmonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1381906').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yelmonline.com/users/logout/" id="user-logout-form-1381906"><input type="hidden" name="referer_url" value="http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1485689" class="tncms-block hidden-xs">
        <div id="blox-ad-position-weather_sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"weather_sponsor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1381907" class="tncms-block"><div id="weather-1381907" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=98597" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">50&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="98597"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1381907 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yelm, WA
                                
                                 <small>(98597)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain early...then remaining cloudy with showers overnight. Low 42F. Winds light and variable. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Rain early...then remaining cloudy with showers overnight. Low 42F. Winds light and variable. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 4, 2021 @ 3:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=98597"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1663429" class="tncms-block"><ul id="block-1663429" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-specialty-productions"  href="/specialty_productions/"  tabindex="0">
                    <span class="nav-label">Specialty Productions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest"  href="/news/northwest/"  tabindex="0">
                    <span class="nav-label">Northwest</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-business"  href="/business/local_business/"  tabindex="0">
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stock-market"  href="/business/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faith"  href="/life/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/life/food"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/life/home_garden/"  tabindex="0">
                    <span class="nav-label">Home Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-life"  href="/life/military_life/"  tabindex="0">
                    <span class="nav-label">Military Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valley-history"  href="/life/valley_history/"  tabindex="0">
                    <span class="nav-label">Valley History</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-voices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/voices"  tabindex="0">
                    <span class="nav-label">Voices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/voices/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-voice-of-people"  href="/voices/voice_of_people/"  tabindex="0">
                    <span class="nav-label">Voice of People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/voices/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/voices/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/voices/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/voices/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/voices/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-names-in-the-news"  href="/voices/names_in_the_news/"  tabindex="0">
                    <span class="nav-label">Names in the News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honor-roll"  href="/voices/honor_roll/"  tabindex="0">
                    <span class="nav-label">Honor Roll</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clubs"  href="/voices/clubs/"  tabindex="0">
                    <span class="nav-label">Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-of-thanks"  href="/voices/letters_of_thanks/"  tabindex="0">
                    <span class="nav-label">Letters of Thanks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-essays"  href="/voices/essays/"  tabindex="0">
                    <span class="nav-label">Essays</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-obituaries"  href="/obituaries/local_obituaries"  tabindex="0">
                    <span class="nav-label">Local Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sirens"  href="/records/sirens/"  tabindex="0">
                    <span class="nav-label">Sirens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-court"  href="/records/court/"  tabindex="0">
                    <span class="nav-label">Court</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/records/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-today-history"  href="/records/today_history/"  tabindex="0">
                    <span class="nav-label">Today History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/records/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-apartments"  href="/classifieds/housing/rent/apartment/"  tabindex="0">
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1381794" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1381795" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1880435" class="tncms-block visible-lg">
        <div id="blox-ad-position-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
        </div><div id="modal-image-45a0c472-975b-11e9-97b9-7f4fa4cbb203" class="modal fullscreen in modal-image image-default modal-45a0c472-975b-11e9-97b9-7f4fa4cbb203" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=960%2C720 990w"
                    sizes="100vw"
                    
                    width="960"
                    height="720"
                    alt="Yelm City Hall"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-45a0c472-975b-11e9-97b9-7f4fa4cbb203" data-target=".caption-inner-modal-image-45a0c472-975b-11e9-97b9-7f4fa4cbb203">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-45a0c472-975b-11e9-97b9-7f4fa4cbb203 collapse in"><div class="caption-text"><p>Yelm City Hall</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">City of Yelm</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.yelmonline.com%2Fimage_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a0c472-975b-11e9-97b9-7f4fa4cbb203"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Yelm%20City%20Hall&via=www.twitter.com/nisqvalleynews&url=http%3A%2F%2Fwww.yelmonline.com%2Fimage_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a0c472-975b-11e9-97b9-7f4fa4cbb203"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.yelmonline.com/image_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a0c472-975b-11e9-97b9-7f4fa4cbb203"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yelmonline.com/tncms/asset/editorial/45a0c472-975b-11e9-97b9-7f4fa4cbb203" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45a0c472-975b-11e9-97b9-7f4fa4cbb203"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYelmOnline.com%5D%20Yelm%20City%20Hall&body=http%3A%2F%2Fwww.yelmonline.com%2Fimage_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45a0c472-975b-11e9-97b9-7f4fa4cbb203"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_45a0c472-975b-11e9-97b9-7f4fa4cbb203.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45a0c472-975b-11e9-97b9-7f4fa4cbb203"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45a0c472-975b-11e9-97b9-7f4fa4cbb203-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45a0c472-975b-11e9-97b9-7f4fa4cbb203" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45a0c472-975b-11e9-97b9-7f4fa4cbb203" class="save-list-45a0c472-975b-11e9-97b9-7f4fa4cbb203-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45a0c472-975b-11e9-97b9-7f4fa4cbb203" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-45a0c472-975b-11e9-97b9-7f4fa4cbb203 img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="asset article-default"  data-url="http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yelmonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" />
    <style>
                .asset-paging .direction {
                    color: #005ba4;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.yelmonline.com\/tncms\/search\/mlt\/?origin=e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="asset-paging">
                <div id="paging-prev-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="paging-link prev offset"></div>
                <div id="paging-next-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            City of Yelm Begins Offering Free Recycling Service
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Nisqually Valley News Staff

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-03T18:18:00-08:00" class="tnt-date asset-date text-muted">
            Mar 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-03T18:18:00-08:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-03T18:18:00-08:00">
    <meta itemprop="datePublished" content="2021-03-03T18:18:00-08:00">
    <meta itemprop="dateModified" content="2021-03-03T18:18:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Yelm%20Begins%20Offering%20Free%20Recycling%20Service&via=www.twitter.com/nisqvalleynews&url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yelmonline.com/tncms/asset/editorial/e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYelmOnline.com%5D%20City%20of%20Yelm%20Begins%20Offering%20Free%20Recycling%20Service&body=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-45a0c472-975b-11e9-97b9-7f4fa4cbb203" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-45a0c472-975b-11e9-97b9-7f4fa4cbb203" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/4/5a/45a0c472-975b-11e9-97b9-7f4fa4cbb203/5d12395da19b7.image.jpg?resize=960%2C720 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="960"
                    height="720"
                    alt="Yelm City Hall"
                    class="img-responsive full tnt-restrict-img-45a0c472-975b-11e9-97b9-7f4fa4cbb203 default" />
            </div><style>
                .tnt-restrict-img-45a0c472-975b-11e9-97b9-7f4fa4cbb203 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Yelm City Hall</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">City of Yelm</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Yelm%20Begins%20Offering%20Free%20Recycling%20Service&via=www.twitter.com/nisqvalleynews&url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yelmonline.com/tncms/asset/editorial/e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYelmOnline.com%5D%20City%20of%20Yelm%20Begins%20Offering%20Free%20Recycling%20Service&body=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="save-list-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Starting March 1, the city of Yelm began operating a free recycling service to city residents and those living in the nearby area, thanks to a new partnership with LeMay Pacific Disposal.<span class="s2"> </span></p><p class="p4"><span class="s2">The city’s Public Works Department will host a number of curbside recycling receptacles where people can offload plastics, aluminum and cardboard, according to Yelm Council Member Joe DePinto.<span class="s2"> </span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p4"><span class="s2">This service will be available to the public from 8 a.m. to 5 p.m. Mondays through Fridays.<span class="s2"> </span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Yelm%20Begins%20Offering%20Free%20Recycling%20Service&via=www.twitter.com/nisqvalleynews&url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.yelmonline.com/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yelmonline.com/tncms/asset/editorial/e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYelmOnline.com%5D%20City%20of%20Yelm%20Begins%20Offering%20Free%20Recycling%20Service&body=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" class="save-list-e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22recycling%22#tncms-source=keyword" class="tag-recycling label label-default" data-tncms-track-dmp='search: recycling'>Recycling</a>
            </li> <li>
                <a href="/search/?k=%22yelm%22#tncms-source=keyword" class="tag-yelm label label-default" data-tncms-track-dmp='search: yelm'>Yelm</a>
            </li> <li>
                <a href="/search/?k=%22public%20works%22#tncms-source=keyword" class="tag-public-works label label-default" data-tncms-track-dmp='search: public-works'>Public Works</a>
            </li> <li>
                <a href="/search/?k=%22curbside%22#tncms-source=keyword" class="tag-curbside label label-default" data-tncms-track-dmp='search: curbside'>Curbside</a>
            </li> <li>
                <a href="/search/?k=%22department%22#tncms-source=keyword" class="tag-department label label-default" data-tncms-track-dmp='search: department'>Department</a>
            </li> <li>
                <a href="/search/?k=%22city%22#tncms-source=keyword" class="tag-city label label-default" data-tncms-track-dmp='search: city'>City</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1635824" class="tncms-block"><section id="block-1635824" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1635824 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1635824" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1635824" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yelmonline.com/users/login/?referer_url=http%3A%2F%2Fwww.yelmonline.com%2Fnews%2Farticle_e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1826547" class="tncms-block">
        <div id="blox-ad-position-shopper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"shopper","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1826548" class="tncms-block">
        <div id="blox-ad-position-shopper2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"shopper","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1826549" class="tncms-block">
        <div id="blox-ad-position-shopper3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"shopper","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1381815" class="tncms-block visible-lg visible-md"><section id="block-1381815" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1381815 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/article_df1ce49c-7ab1-11eb-bef8-d7c6dbee71c4.html" class="tnt-asset-link">
        

        
            From the Hills: Route of the Friendly Floatees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_644d7c98-7c93-11eb-b13d-3f8361a7bffb.html" class="tnt-asset-link">
        

        
            Mayor Foster Honored With Leadership Award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c7f0c1d8-7c93-11eb-a36c-dbf0fd1428e8.html" class="tnt-asset-link">
        

        
            New Roy Police Chief Says She Lives by Golden Rule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9660bb8c-7c93-11eb-9512-5fea55b08754.html" class="tnt-asset-link">
        

        
            Preliminary Discussions Underway on Where to Build Nisqually Tribe Historical Museum</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7ab936ca-7c93-11eb-a042-fffde40a9964.html" class="tnt-asset-link">
        

        
            Yelm Council Member Awarded Certificate of Municipal Leadership by Association of Washington Cities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_aaf4b270-7c92-11eb-ab1b-a7b246266d42.html" class="tnt-asset-link">
        

        
            2B Football: Rainier Mountaineers Fall to Napavine in Montesano</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_fac9d848-7c92-11eb-bd31-dfde8719a0bf.html" class="tnt-asset-link">
        

        
            An Early Look: Four Council Seats, Yelm Mayor’s Office Up for Reelection This Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_c781f894-7c92-11eb-b006-171ddc31ad52.html" class="tnt-asset-link">
        

        
            Tornados Volleyball Gets Ball Rolling on Shortened Season</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1381805" class="tncms-block"></div></div>  
<!-- code here -->  
<div class="row custom-ad-row-desktop">
  <div class="col-xs-6"><div id="tncms-region-block-side-by-side-a" class="tncms-region "><div id="tncms-block-1384722" class="tncms-block">
        <div id="blox-ad-position-block-side-by-side-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-by-side-a","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
  <div class="col-xs-6"><div id="tncms-region-block-side-by-side-b" class="tncms-region "><div id="tncms-block-1384721" class="tncms-block">
        <div id="blox-ad-position-block-side-by-side-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-side-by-side-b","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1381854" class="tncms-block"><section id="block-1381854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1381854 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1381854" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1381854" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1381854" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1381854" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1381854" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/article_881e2df8-78be-11eb-85b4-cb46148ba0ac.html">Tornados Clinch Win Over Hawks in 22-21 Barn Burner</a></li><li><a href="/news/article_1479ad00-7c8d-11eb-bdb6-571efac2ca59.html">Sirens: Ford F-550 Stolen; Roy Man Busted on Stolen Firearm Charges; Yelm Man Involved in Fatal Crash</a></li><li><a href="/community/article_d3d744d6-7aef-11eb-bb0e-c3bccff1d405.html">One COVID-19 Death Reported Over Weekend in Thurston County</a></li><li><a href="/records/article_1de35656-7568-11eb-8026-0bad54cc504f.html">Sirens: Couple Cited for Shoplifting, ID Theft After Attempting to Cart Items Out of Walmart</a></li><li><a href="/news/article_3d9bffca-7c93-11eb-922d-3f3520918b68.html">Yelm Senior Dylan Jemtegaard Named to U.S. Presidential Scholarship Shortlist</a></li><li><a href="/news/article_9660bb8c-7c93-11eb-9512-5fea55b08754.html">Preliminary Discussions Underway on Where to Build Nisqually Tribe Historical Museum</a></li><li><a href="/news/article_3909ca72-7631-11eb-bab7-1f64f789bd68.html">Wood Stove, Well Pump Stolen From Vacant Yelm Rental</a></li><li><a href="/community/article_73579e44-77d4-11eb-b249-9f581aece7af.html">Thurston County Reports 22 New COVID-19 Cases Thursday</a></li><li><a href="/sports/article_c4ae946a-7c8d-11eb-bd39-7fdc5ad87be9.html">Yelm Runners Compete Well in Rare Meeting With 4A Olympia</a></li><li><a href="/community/article_ed8a5916-7632-11eb-a942-bb9b1eb14366.html">Governor Signs COVID-19 Relief and Recovery Bills</a></li></ul></div>
        
        
            <div id="images-1381854" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_83950e92-7c8c-11eb-9576-27212288a42a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="190815.news.spscc.er1.jpg"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="695"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/39/83950e92-7c8c-11eb-9576-27212288a42a/60403dc2f1ff8.image.jpg?crop=695%2C695%2C177%2C0&resize=695%2C695&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_77da609c-7cb0-11eb-ba81-8b6b94a69831.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210311.sports.yelmeatonville.er5.jpg"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/7/7d/77da609c-7cb0-11eb-ba81-8b6b94a69831/60407a152dfc4.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ba5331c4-78be-11eb-b45a-5f0a783dae93.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210304.sports.yelmfb.pd7.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/b/a5/ba5331c4-78be-11eb-b45a-5f0a783dae93/6039dc0505a5f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/image_f161b91c-6a3e-11eb-829d-070963143fc0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Richard “Rick” Nelson"
                            class="img-responsive lazyload full default"
                            width="361"
                            height="361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/16/f161b91c-6a3e-11eb-829d-070963143fc0/602189466ad7f.image.jpg?crop=361%2C361%2C0%2C13&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/16/f161b91c-6a3e-11eb-829d-070963143fc0/602189466ad7f.image.jpg?crop=361%2C361%2C0%2C13&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/16/f161b91c-6a3e-11eb-829d-070963143fc0/602189466ad7f.image.jpg?crop=361%2C361%2C0%2C13&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/16/f161b91c-6a3e-11eb-829d-070963143fc0/602189466ad7f.image.jpg?crop=361%2C361%2C0%2C13&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/16/f161b91c-6a3e-11eb-829d-070963143fc0/602189466ad7f.image.jpg?crop=361%2C361%2C0%2C13&resize=361%2C361&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ec6ff11c-7bc8-11eb-acae-d3efbc54b359.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross-Country"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/e/c6/ec6ff11c-7bc8-11eb-acae-d3efbc54b359/603ef59d895b4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6e485098-7cb0-11eb-b681-2f05daac31aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210311.sports.yelmeatonville.er2.jpg"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/e4/6e485098-7cb0-11eb-b681-2f05daac31aa/60407a0520049.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_87361518-7634-11eb-89ff-cbc72ffb6320.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210225.news.armybus.er2.jpg"
                            class="img-responsive lazyload full default"
                            width="695"
                            height="695"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/8/73/87361518-7634-11eb-89ff-cbc72ffb6320/6035992a5f6c1.image.jpg?crop=695%2C695%2C177%2C0&resize=695%2C695&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210311.sports.yelmeatonville.er1.jpg"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="1171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/6/b1/6b1ba0e6-7cb0-11eb-9a4c-575fcebc8d9e/604079ffc48e7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0351c0c2-7bc9-11eb-bea3-2f8d2053d31e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross-Country"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/0/35/0351c0c2-7bc9-11eb-bea3-2f8d2053d31e/603ef5c3e5ad9.image.jpg?crop=700%2C700%2C175%2C0&resize=700%2C700&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f7d0dd50-7bc8-11eb-b5da-430c0f30b22d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross-Country"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/assets/v3/editorial/f/7d/f7d0dd50-7bc8-11eb-b5da-430c0f30b22d/603ef5b09e33f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1381854" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1381854" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_3ab7d3da-722d-11eb-ac5d-ef6ab82699f2.html">Bill in Washington Legislature Proposes Year-Round School</a> (1)</li><li><a href="/news/article_e49dfdae-6d62-11eb-993d-33891d30ae32.html">New GOP Leader in Washington's State Senate Wears Many Hats</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1381891" class="tncms-block"></div><div id="tncms-block-1381833" class="tncms-block"></div><div id="tncms-block-1384603" class="tncms-block"><section id="block-1384603" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1384603 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1384603" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-03-04&d2=2021-03-04&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.yelmonline.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1556855" class="tncms-block hidden-xs">
        <div id="blox-ad-position-ads-right-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ads-right-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1381796" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1381797" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1381894" class="tncms-block"><section id="block-1381894" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1381894 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Local Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-voices"  href="/voices"  tabindex="0">
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1381845" class="tncms-block"><section id="block-1381845" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1381845 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1381899" class="tncms-block padding-bottom"><section id="block-1381899" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/f2ea5c1c-25d7-11e7-acde-0f98f1dac2e9.png?resize=150%2C62 150w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/f2ea5c1c-25d7-11e7-acde-0f98f1dac2e9.png?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/f2ea5c1c-25d7-11e7-acde-0f98f1dac2e9.png?resize=225%2C93 225w, https://bloximages.chicago2.vip.townnews.com/yelmonline.com/content/tncms/custom/image/f2ea5c1c-25d7-11e7-acde-0f98f1dac2e9.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="103"
                alt=""></a></div></section></div><div id="tncms-block-1381896" class="tncms-block"><section id="block-1381896" class="block emphasis-h4   " ><address>
    <strong>yelmonline.com</strong><br>
    401 Creek St. SE Ste B<br>
    Yelm, WA 98597
    <br>
    
        <strong>Phone:</strong> 360-458-2681<br>
        <strong>Email:</strong> <a href="mailto:webmaster@yelmonline.com">webmaster@yelmonline.com</a><br>
    
</address></section></div><div id="tncms-block-1381904" class="tncms-block padding-bottom"><div class="follow-links-1381904 default">
    
    <section id="block-1381904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1381904 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/nisquallyvalleynews/?fref=nf" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/nisqvalleynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yelmonline.com",
  "sameAs" : ["https://www.facebook.com/nisquallyvalleynews/?fref=nf","http://www.twitter.com/nisqvalleynews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
    $(document).ready(function() {
        var $this = $('#details .asset-details-title h2');
        $this.html($this.text().replace(/\Details for\b/g, ''));
    });
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1381849" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1381849"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">YelmOnline.com</a>, 401 Creek St. SE Ste B Yelm, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1690951" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/yelmonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e5c11ebe-7c8f-11eb-a0fb-cf4ce8b8f2ca")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13589.add('act', dmpData);_cc13589.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1384603 .fc-inner' ),
            $calendar = $( '#calendar-1384603' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1384603 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1384603 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1384603 .fc-year' ).html( cal.getYear() );


        $('#block-1384603 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1384603 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1384603 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yelmonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13589.add('act', serviceData);_cc13589.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13589.add('act', dmpData);_cc13589.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>